Email Verification and Password Reset Links Failing

Incident Report for AP Production Cloud

Resolved

Email verification and password reset links are now functioning normally. The issue has been resolved. We apologize for any inconvenience.
Posted May 13, 2026 - 15:11 UTC

Identified

We have identified the issue affecting email verification and password reset links. Our team is actively working on a fix and will provide an update as soon as possible.
Posted May 13, 2026 - 14:50 UTC

Investigating

We are investigating an issue affecting email verification and password reset links. Clicking these links may result in a connection error. We will provide an update as soon as possible.
Posted May 13, 2026 - 14:18 UTC
This incident affected: API (App login APIs).